<MyRusakov.ru />

Вёрстка сайта с нуля

Вёрстка сайта с нуля

Это уникальная информация по созданию страниц любой сложности. Вы узнаете всё, что нужно по HTML и CSS, а также увидите множество примеров по вёрстке страниц. А также почти к каждому уроку идут упражнения для закрепления материала, поэтому в отличном результате можете быть уверены! Пройдя данный курс, Вы сможете верстать страницы с любым по сложности дизайном. Помимо курса, Вы получите Бонус, который расскажет, как заработать на вёрстке сайтов.

Весь курс соткан из практических примеров реальной вёрстки. А также почти к каждому уроку идут упражнения для закрепления материала, поэтому в отличном результате можете быть уверены!

Подробнее
Подписка

Подписавшись по E-mail, Вы будете получать уведомления о новых статьях.

Подписка Подписаться

Добавляйтесь ко мне в друзья ВКонтакте! Отзывы о сайте и обо мне оставляйте в моей группе.

Мой аккаунт Мой аккаунт Моя группа
Опрос

Каким движком Вы предпочитаете пользоваться?

Форум сайта MyRusakov.ru

Файл jw_sig.xml не найден.
05.10.2013 21:54:23 Файл jw_sig.xml не найден. Сообщение #1
Руслан

Руслан

Новичок

Новичок

Дата регистрации:
05.10.2013 21:44:15

Сообщений: 3

Установил Simple Image Gallery PRO v2.5.3 и после настроек, при сохранении модуля возникает такая вот надпись: Файл jw_sig.xml не найден.
папка с изображениями лежит в images самой JOOMLA 2.5?
При переходе на сайт все фото высвечиваются белыми квадратами но при нажатии на одно из них раскрывается как положено и листает все что там лежит. Подскажите, как решить эту проблему, я только учусь создавать шедевры
С уважением Руслан.
Профиль Ответить
05.10.2013 22:21:35 Файл jw_sig.xml не найден. Сообщение #2
Admin

Admin

Администратор

Администратор

Дата регистрации:
27.05.2010 21:23:42

Сообщений: 3063

Попытаться обновить Joomla и само расширение до последней версии. Если не поможет, искать другое расширение.
http://myrusakov.ru/php-engine-vs-null.html
Профиль Ответить
05.10.2013 22:55:46 Файл jw_sig.xml не найден. Сообщение #3
Руслан

Руслан

Новичок

Новичок

Дата регистрации:
05.10.2013 21:44:15

Сообщений: 3

после обновления JOOMLA 2.5 до последней версии 14 все осталось так как есть (((
Файл jw_sig.xml не найден. Последняя версия Simple Image Gallery 3 и тоже ни чего, результат один, белые квадраты, при нажатии они воспроизводят фото как положено .... печалька, я в тупике.....

дополнение: может вся проблема в 7-ке я все ставлю на ней, а не на ХР?
Профиль Ответить
06.10.2013 09:03:10 Файл jw_sig.xml не найден. Сообщение #4
Admin

Admin

Администратор

Администратор

Дата регистрации:
27.05.2010 21:23:42

Сообщений: 3063

Тут дело не в ОС, а в самой Joomla и её расширениях. Если Вы читали статью, то там об этом также написано. Ищите аналоги расширения, если не хотите учиться создавать сайты правильно, больше тут посоветовать нечего.
Профиль Ответить
06.10.2013 18:17:47 Файл jw_sig.xml не найден. Сообщение #5
Руслан

Руслан

Новичок

Новичок

Дата регистрации:
05.10.2013 21:44:15

Сообщений: 3

В том все и дело я пытаюсь понять суть проблемы , а не искать что подойдет под тот или иной шаблон. Для этого я и зарегистрировался на вашем сайте , чтоб получить помощь с вашей стороны, в каком направлении искать ошибку или в чем моя ошибка? Я хочу научится свободно оперировать конструктором и как решать мелкие , такого рода проблемы.
С уважением Руслан.
Профиль Ответить